بایگانی

وردپرس: تمام میزبان‌ها باید به‌طور پیش‌فرض از SSL پشتیبانی کنند

در تلاش برای افزایش امنیت و حریم خصوصی کاربران، وردپرس اعلام کرد که ویژگی‌های جدید این CMS نیازمند این است که میزبان‌ها از SSL پشتیبانی کنند. با آغاز سال ۲۰۱۷ وردپرس تنها به میزبان‌هایی که به‌طور پیش‌فرض دارای گواهی‌نامه‌های SSL هستند، سرویس ارائه خواهد داد. در ادامه وردپرس استفاده از SSL را بر روی ویژگی‌های مختلف ارزیابی کرده و اگر بر روی میزبان‌ها SSL در دسترس باشد، این ویژگی‌ها فعال خواهند شد.

ادامه خواندن “وردپرس: تمام میزبان‌ها باید به‌طور پیش‌فرض از SSL پشتیبانی کنند”

آموزش تصویری از استفاده از Cloud Flare جهت بهبود سرعت و امنیت

در این آموزش سعی داریم در ابتدا شما را با مفهوم CDN آشنا نماییم و سپس با آموزش فعال سازی CDN محبوب کلود فلر Cloud Flare بر روی سایت آشنا خواهیم شد.

ادامه خواندن “آموزش تصویری از استفاده از Cloud Flare جهت بهبود سرعت و امنیت”